ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER Strona Główna

ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER

Rowery, trójkołowce, ryksze, skutery, hulajnogi i inne lekkie pojazdy elektryczne
Porady, zdjęcia, filmy, konstrukcje, opinie


FAQFAQ  SzukajSzukaj  Szukaj z GoogleSzukaj z google  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum
Rower elektryczny raty 0% sklep E-biker.pl

Poprzedni temat «» Następny temat
Problem z midem lingbei
Autor Wiadomość
Kolmodor 
początkujący


Dołączył: 18 Mar 2019
Posty: 7
Skąd: Tychy
Wysłany: Pon 13 Maj, 2019   Problem z midem lingbei

Witam , chciałbym się zapytać czy ten wirnik jak jest osadzony w łożysku powinien ruszać się na boki https://www.greenbikekit....eplacement.html ? Mam taki problem ze po 500 km zaczął głośniej chodzić to go rozebrałem smar był lecz po prostu po złożeniu zaczął głośniej chodzić (zaczął stukać) po otwarciu ponownie przestał w ogóle się kręcić i wyskoczył error 24 z tego co zauważyłem to jest przecholny na którąś stronę (przyklejony) , po wyciągnięciu go z statora nie widzę żeby miał jakieś luzy , jest to możliwe że nie wszedł do końca i rusza się na boki ?
Motor
Lingbei 28.500w komputer c600
http://imgur.com/LhCDfOV
http://imgur.com/O74xwJN
http://imgur.com/t4NSMWW
http://imgur.com/sUgyjL3
  
 
 
lessero 
młodzik
pigularz


Pomógł: 1 raz
Wiek: 40
Dołączył: 23 Paź 2018
Posty: 78
Skąd: Oberschlesien SBL
Wysłany: Pon 13 Maj, 2019   

Odpowiadająca na pytanie:

w moim Bafangu BBS, po rozłączeniu silnika od korpusu [przekładni]
wirnik miał luz w łożysku stojana - ruszał się na boki.
Wałek do łożyska był ciasno spasowany, ale był luz pomiędzy bieżnia wew-kulki.
Zarówno w oryginalnym łożysku jak i w zmienionym FŁT.

Prawdopodobnie ze względu, że są to łożyska z luzem, do elektronarzędzi przystosowane do pracy wysokoobrotowej.

Po osadzeniu wałka w łożysko korpusu od strony przekładni całość u mnie chodzi prawidłowo.


Co mogę powiedzieć na temat składania.

Można sobie przysporzyć problemów, bo:

1. przestrzeń pomiędzy magnesami a cewkami to około 1mm. Trzeba pracować w czystych warunkach. Jakiekolwiek zanieczyszczenie na cewkach lub magnesach może powodować kontakt. Szczególnie chodzi o opiłki.
2. Osadzanie łożysk.
W pierwszej kolejności osadza się łożysko na wał, potem wirnik z zamontowanym łożyskiem do gniazda. Od tej reguły jest wyjątek w Bafangu BBS02 wer. B, gdzie wał wirnika tylko od strony korpusu przekładni ma oring silikonowy.

Pasowanie łożyska na wał jest bardzo ciasne. Wirnik chłodziłem 24 godz w zamrażarce, łożysko ogrzewałem 30 minut w 75 stopniach w piekarniku. Montaż na olej bijąc tuleją w bieżnie wewnętrzną. Potem dokładne suszenie wirnika z kondensatu.

Pasowanie łożyska w korpus stojana miałem dokładne, ale nie wymagało użycia narzędzi.
Po dokładnym wyczyszczeniu gniazda i lekkiego jego ogrzaniu od strony zewnętrznej, łożysko samo dało się zamontować za pomocą ruchów kołyskowych. Po osiągnięciu temp pokojowej umocowało się.

Jeżeli była próba montażu wirnika do łożyska w stojanie, to bardzo możliwe, że łożysko uległo uszkodzeniu na skutek tego, że jak było uderzenie w wirnik, to poszło na wewnętrzną bieżnię, do spowodowało udar kulek w płaszczyźnie całkowicie nieprzystosowanej do przenoszenia obciążeń - kulki mogły odbić się na bieżniach i luz nominalny trafił szlag.

Przewiduje następujące rzeczy:
- albo zanieczyszczenie pomiędzy cewkami i magnesami
- albo łożysko nie weszło na wał, bo IMHO nie jest to możliwe bez różnicy temperatur.
- albo, co najbardziej prawdopodobne, do punktu 2 dochodzi zabicie łożyska niepoprawnym montażem.

Stukanie podczas pracy Bafanga BBS w internetach wiązało się przeważnie z luzem na łożysku wału na bieżni wewnętrznej [bieżnia-wał] na skutek degeneracji oringu silikonowego. Wirnik stukał o stojan.

Następowało to w okolicach bodajże 6000 [chyba] km.

_________________
Moje ogłoszenia OLX
Mój Bikemap
Ostatnio zmieniony przez lessero Wto 14 Maj, 2019, w całości zmieniany 1 raz  
 
 
borsuk 
prezes



Pomógł: 17 razy
Dołączył: 12 Wrz 2011
Posty: 520
Skąd: Sudety
Wysłany: Wto 14 Maj, 2019   

lessero napisał/a:

Stukanie podczas pracy Bafanga BBS w internetach wiązało się przeważnie z luzem na łożysku wału na bieżni wewnętrznej [bieżnia-wał] na skutek degeneracji oringu silikonowego. Wirnik stukał o stojan.
Następowało to w okolicach bodajże 6000 [chyba] km.

Ten problem dotyczył starej (pierwszej) wersji BBS. Tu go opisuję:
https://forum.arbiter.pl/viewtopic.php?p=119454#119454
W nowszych BBSach mocowanie zostało zmienione.
Jak na przebieg 500 km to ten silniczek jest mocno zasyfiony i porysowany. Rotor i stator powinny być czyste i wolne od smaru.
_________________
Moje rowery: BBS02B, BBS01, hub 250W.
 
 
Kolmodor 
początkujący


Dołączył: 18 Mar 2019
Posty: 7
Skąd: Tychy
Wysłany: Wto 14 Maj, 2019   

borsuk napisał/a:
lessero napisał/a:

Stukanie podczas pracy Bafanga BBS w internetach wiązało się przeważnie z luzem na łożysku wału na bieżni wewnętrznej [bieżnia-wał] na skutek degeneracji oringu silikonowego. Wirnik stukał o stojan.
Następowało to w okolicach bodajże 6000 [chyba] km.

Ten problem dotyczył starej (pierwszej) wersji BBS. Tu go opisuję:
https://forum.arbiter.pl/viewtopic.php?p=119454#119454
W nowszych BBSach mocowanie zostało zmienione.
Jak na przebieg 500 km to ten silniczek jest mocno zasyfiony i porysowany. Rotor i stator powinny być czyste i wolne od smaru.

A powiedz mi czy tak przy otwartej obudowie mogę włączyć silnik czy lepiej nie próbować , przy zamkniętej obudowie słychać tylko pstryknięcie tak jak by chciał się poruszyć i widać na koniec komputerze jak ampery rosną i zaraz rozłącza i wyskakuje błąd , spróbuję to wszystko alkoholem tylko problem jest taki że nie mam tego czerwonego smaru , jest jakiś zamiennik ?
Znalazłem dwa przewody nie podłączone teraz pytanie gdzie idzie czerwony a gdzie żółty
https://m.imgur.com/gallery/2jde4zY
  
 
 
borsuk 
prezes



Pomógł: 17 razy
Dołączył: 12 Wrz 2011
Posty: 520
Skąd: Sudety
Wysłany: Wto 14 Maj, 2019   

Kolmodor napisał/a:

A powiedz mi czy tak przy otwartej obudowie mogę włączyć silnik czy lepiej nie próbować , przy zamkniętej obudowie słychać tylko pstryknięcie tak jak by chciał się poruszyć i widać na koniec komputerze jak ampery rosną i zaraz rozłącza i wyskakuje błąd , spróbuję to wszystko alkoholem tylko problem jest taki że nie mam tego czerwonego smaru , jest jakiś zamiennik ?
Znalazłem dwa przewody nie podłączone teraz pytanie gdzie idzie czerwony a gdzie żółty
https://m.imgur.com/gallery/2jde4zY

A recznie wszystko łatwo sie obraca? Otwartego nie włączałem.
Metalowe przekładnie można smarować smarem molibdenowym CX80, a te metal-tworzywo silikonowym do plastiku (jak w drukarkach) i nie powinno się ich mieszać. U mnie ten smar był biały. Jaki nr błędu wyskakuje?
Link do obrazka nie działa.
_________________
Moje rowery: BBS02B, BBS01, hub 250W.
  
 
 
Kolmodor 
początkujący


Dołączył: 18 Mar 2019
Posty: 7
Skąd: Tychy
Wysłany: Wto 14 Maj, 2019   

borsuk napisał/a:
Kolmodor napisał/a:

A powiedz mi czy tak przy otwartej obudowie mogę włączyć silnik czy lepiej nie próbować , przy zamkniętej obudowie słychać tylko pstryknięcie tak jak by chciał się poruszyć i widać na koniec komputerze jak ampery rosną i zaraz rozłącza i wyskakuje błąd , spróbuję to wszystko alkoholem tylko problem jest taki że nie mam tego czerwonego smaru , jest jakiś zamiennik ?
Znalazłem dwa przewody nie podłączone teraz pytanie gdzie idzie czerwony a gdzie żółty
https://m.imgur.com/gallery/2jde4zY

A recznie wszystko łatwo sie obraca? Otwartego nie włączałem.
Metalowe przekładnie można smarować smarem molibdenowym CX80, a te metal-tworzywo silikonowym do plastiku (jak w drukarkach) i nie powinno się ich mieszać. U mnie ten smar był biały. Jaki nr błędu wyskakuje?
Link do obrazka nie działa.

Ja tu i tu miałem czerwony , na kole dałem właśnie tego cx80 ale jak mi się uda to kupię lucasa Red
Możliwe że przycialem kable przy zamykaniu dla tego błąd 24
http://imgur.com/2jde4zY
Rozebrałem bo miałem taki odgłos po powrocie.
https://youtu.be/yDMSw0GZC6s
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
Batteryguru baterie do rowerów elektrycznych

Powered by phpBB modified by Przemo © 2003 phpBB Group