ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER Strona Główna

ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER

Rowery, trójkołowce, ryksze, skutery, hulajnogi i inne lekkie pojazdy elektryczne
Porady, zdjęcia, filmy, konstrukcje, opinie


FAQFAQ  SzukajSzukaj  Szukaj z GoogleSzukaj z google  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum

Poprzedni temat «» Następny temat
Dziwne odgłosy z silnika
Autor Wiadomość
Mass221 
początkujący


Dołączył: 08 Maj 2022
Posty: 3
Skąd: Lublin
Wysłany: Nie 08 Maj, 2022   Dziwne odgłosy z silnika

Witam. Mam mały problem z moim rowerkiem. Kupiłem niedawno składaka przerobionego na elektryka, ale mam jakiś kłopot z napędem. Mianowicie silnik bez obciążenia wydaje się pracować normalnie, ale wystarczy usiąść lub mocniej nacisnąć na siodełko, dodać gazu i silnik wydaje bardzo dziwne, nieprzyjemne dla ucha odgłosy, jakby wycie, i nie jedzie. Silnik posiada zewnętrzny kontroler. Do niedawna pracował normalnie. Łożyska ok, przekładnia planetarna ok. Czasem przy ciągłych próbach rozruchu oś przekręci się w mocowaniu ukrecajac kabel. Wymieniłem przewody na nowe, prąd jest, koło się kręci, ale rowerem nie da się jechać.

Co to może być?
 
 
wibi 
szef


Pomógł: 42 razy
Dołączył: 23 Sie 2014
Posty: 1059
Skąd: Śląsk
Wysłany: Nie 08 Maj, 2022   

Jak się kabel ukręcił to się nie dziw.Rozbierz silnik,sprawdź uzwojenia,kable fazowe i od halli. Postaraj się o zabezpieczenia osi przed obrotem nim będziesz ponownie chciał silnik uruchomić a na końcu jak zadajesz pytanie to postaraj się być chociaż w miarę "technicznym" podając istotne a nie ogólne dane dot.problemu.
 
 
Mass221 
początkujący


Dołączył: 08 Maj 2022
Posty: 3
Skąd: Lublin
Wysłany: Nie 08 Maj, 2022   

Otworzyłem silnik, wymieniłem wszystkie przewody na nowe - fazowe i od halli, polutowałem i zaizolowałem termokurczkami zgodnie z kolorami. Wyprowadziłem przez oś na zewnątrz i dolutowalem do wtyczki również zgodnie z kolorami. Niestety nie jestem techniczną osobą, nawet nie wiem jak bardziej szczegółowo opisać problem.
 
 
fandaner31 
początkujący


Wiek: 29
Dołączył: 11 Cze 2021
Posty: 33
Skąd: Polska
Wysłany: Nie 08 Maj, 2022   

Może to wina czujników HALLi, jeden może wysiadł i szarpie silnikiem, sterownik wtedy ma kłopot z detekcją obrotów. Może to wina też samego sterownika. Podłącz silnik do innego sterownika i zobaczysz czy to wina silnika czy sterownika.
 
 
Mass221 
początkujący


Dołączył: 08 Maj 2022
Posty: 3
Skąd: Lublin
Wysłany: Nie 08 Maj, 2022   

Nie mam niestety drugiego sterownika, ale sprawdzę czujniki czy są ok. Już znalazłem odpowiednie tutoriale jak sprawdzić i ewentualnie wymienić. Dzięki za wskazówkę.
 
 
fandaner31 
początkujący


Wiek: 29
Dołączył: 11 Cze 2021
Posty: 33
Skąd: Polska
Wysłany: Nie 08 Maj, 2022   

Sprawdź też czy trzy fazy silnika mają podobną oporność cewek, jak masz fazy to mierzysz 1 z 2 , 2 z 3, 3 z 1... może tam jest przerwa.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group