ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER Strona Główna

ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER

Rowery, trójkołowce, ryksze, skutery, hulajnogi i inne lekkie pojazdy elektryczne
Porady, zdjęcia, filmy, konstrukcje, opinie


FAQFAQ  SzukajSzukaj  Szukaj z GoogleSzukaj z google  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum

Poprzedni temat «» Następny temat
Sterownik silnika bldc z PAS do hulajnogi.
Autor Wiadomość
fandaner31 
młodzik


Wiek: 29
Dołączył: 11 Cze 2021
Posty: 59
Skąd: Polska
Wysłany: Pon 01 Sie, 2022   

Witam, dziś testowałem na ładowarce sterownik , silnik i lcd s866. Niby wszystko działa, koło się kręci ale mam wrażenie że jakby głośno pracował, kierunek jest dobry i nie szarpie. Zmieniałem fazy to wtedy jest źle, szarpie albo wcale się nie kręci lub głośno pracuje. Hali jeszcze nie testowałem, może tam coś jest nie tak. Sterownik ma opcję uczenia ale w tej opcji działa jeszcze dziwnie, tz silnik się kręci w dobrą stronę jak zatrzymam i ręcznie obracam koło to jakby coś klikało jakby jedna faza dawała napięcie a na wyświetlaczu jest error 07. Na wyłączonym zasilaniu obraca się lekko i odgłos jest taki jak powinien cichy świst. Złącze hamulców działa, naciśniecie hamuje silnik. Nie mam podłączonej manetki bo w sterowniku jest inne gniazdo jedynie silnik uruchamiam przez sterownik to może jest przyczyna tego odgłosu. Złącze PAS nie podłączałem, może trzeba coś ustawić w opcjach LCD by jakoś lekko to chodziło, jak nagram filmik to będzie widać jak się kręci i jaki jest odgłos bo może tak powinno być, nie wiem pierwszy raz uruchamiam takie coś. Może jak na ładowarce się odpala to też inaczej chodzi niż na baterii.
 
 
zeeltom 
brygadzista
zeeltom



Pomógł: 2 razy
Wiek: 64
Dołączył: 13 Gru 2021
Posty: 229
Skąd: Żyrardów
Wysłany: Wto 02 Sie, 2022   

Podłącz manetkę i sprawdź jak się kręci poi wyłączeniu samonauki.
_________________
http://zeeltom.mojeforum.net
https://zeeltom.vxm.pl

***** ***
 
 
fandaner31 
młodzik


Wiek: 29
Dołączył: 11 Cze 2021
Posty: 59
Skąd: Polska
Wysłany: Wto 02 Sie, 2022   

Podłączyłem manetkę do sterownika i działa teraz regulacja obrotów. Przy lekkim naciśnięciu manetki silnik kręci się pomału ale wtedy jest ten dźwięk jakby grzechotka albo cykanie, no nie wiem może tak musi być. W załączniku jest nagrany filmik i słychać właśnie takie odgłosy. Czy takie odgłosy są prawidłowe? Przy samo uczeniu jest podobnie ale manetka działa odwrotnie, tz jak jest na min to się kręci silnik a jak wychylam bardziej to silnik staje. Teraz nie mam już błędu 07. Silnik się kręci w dobrą stronę, przy samo uczniu to silnik powinien obracać się chyba w różne strony lub jakieś odgłosy. Jak to powinno przebiegać? Jak ręcznie zmieniałem fazy silnika to było szarpanie albo stukanie lub wcale się nie kręcił. Jakby coś było z czujnikami halla, to jakie by były objawy?

o3.avi
Pobierz Plik ściągnięto 31 raz(y) 8,39 MB

 
 
zeeltom 
brygadzista
zeeltom



Pomógł: 2 razy
Wiek: 64
Dołączył: 13 Gru 2021
Posty: 229
Skąd: Żyrardów
Wysłany: Wto 02 Sie, 2022   

Masz prostokątny sterownik i odgłosy są prawidłowe. Przy samonauce poruszenie manetką powoduje zmianę kierunku obrotów silnika.
_________________
http://zeeltom.mojeforum.net
https://zeeltom.vxm.pl

***** ***
 
 
fandaner31 
młodzik


Wiek: 29
Dołączył: 11 Cze 2021
Posty: 59
Skąd: Polska
Wysłany: Wto 02 Sie, 2022   

No to mnie uspokoiłeś, sterownik nie jest sinusowy. Myślałem że odgłosy powinny być takie w rodzaju lekki świst bez tykania.
zeeltom napisał/a:
Przy samonauce poruszenie manetką powoduje zmianę kierunku obrotów silnika.

U mnie poruszanie manetką nie daje takich efektów, tylko tak jak pisałem wcześniej. Jak jest manetka na zero to się kręci a jak jest na max to staje silnik.
 
 
zeeltom 
brygadzista
zeeltom



Pomógł: 2 razy
Wiek: 64
Dołączył: 13 Gru 2021
Posty: 229
Skąd: Żyrardów
Wysłany: Wto 02 Sie, 2022   

Pierwszy raz czytam o takim przypadku.
_________________
http://zeeltom.mojeforum.net
https://zeeltom.vxm.pl

***** ***
 
 
fandaner31 
młodzik


Wiek: 29
Dołączył: 11 Cze 2021
Posty: 59
Skąd: Polska
Wysłany: Wto 02 Sie, 2022   

To może coś z hallami, bo wcześniej jak nie miałem manetki podłączonej podczas uczenia wyskakiwał kod 07, i silnik stawał a jak obracałem ręcznie kołem to tykało. Może coś sterownik nawala. Czy jak się podłącza zasilacz to taki trzask jest, to może to coś zepsuło.
W opcjach LCD, jest jakieś ustawienie ilość magnesów w silniku, ile się tam podaje? Chyba to nie ma wpływu na obroty silnika.
W załączniku dałem jeszcze jeden filmik podzielony bo jest limit wysyłania, tam właśnie nagrałem jak na wolnych obrotach słychać te tykanie.

oo1.part4.rar
Pobierz Plik ściągnięto 25 raz(y) 979,47 KB

oo1.part3.rar
Pobierz Plik ściągnięto 16 raz(y) 4,77 MB

oo1.part2.rar
Pobierz Plik ściągnięto 34 raz(y) 4,77 MB

oo1.part1.rar
Pobierz Plik ściągnięto 36 raz(y) 4,77 MB

 
 
zeeltom 
brygadzista
zeeltom



Pomógł: 2 razy
Wiek: 64
Dołączył: 13 Gru 2021
Posty: 229
Skąd: Żyrardów
Wysłany: Wto 02 Sie, 2022   

Trzask jest normalny. Sprawdź halle. Uniwersalne sterowniki mają możliwość pracy z hallami i bez. Dźwięk silnika jest normalny.
_________________
http://zeeltom.mojeforum.net
https://zeeltom.vxm.pl

***** ***
Ostatnio zmieniony przez zeeltom Śro 03 Sie, 2022, w całości zmieniany 1 raz  
 
 
fandaner31 
młodzik


Wiek: 29
Dołączył: 11 Cze 2021
Posty: 59
Skąd: Polska
Wysłany: Śro 03 Sie, 2022   

Sprawdzę jeszcze halle. No to trochę mnie uspokoiłeś że odgłosy są normalne, bo bałem się że coś jest nie tak. Takie trzaskanie przy podłączaniu zasilacza nie uszkodzi sterownika?
 
 
r2d2 
prezes
Reverse engineer



Pomógł: 4 razy
Wiek: 50
Dołączył: 22 Lip 2006
Posty: 604
Skąd: Kielce
Wysłany: Śro 03 Sie, 2022   

Trzask powoduje zaiskrzenie przy podłączaniu wyższego napięcia niż to które jest aktualnie w tym układzie, winne są tutaj kondensatory które spróbują się naładować jak najszybciej przy takim podłączaniu. To raczej normalne zjawisko jest.
Pozdro.
_________________
Używaj odpadów, zanim podczas pierwszej nuklearnej zimy stanie sie to modne...
 
 
fandaner31 
młodzik


Wiek: 29
Dołączył: 11 Cze 2021
Posty: 59
Skąd: Polska
Wysłany: Śro 03 Sie, 2022   

Jakby sterownik był z sinusem , silnik by ciszej chodził ?
 
 
r2d2 
prezes
Reverse engineer



Pomógł: 4 razy
Wiek: 50
Dołączył: 22 Lip 2006
Posty: 604
Skąd: Kielce
Wysłany: Śro 03 Sie, 2022   

Sinus to chyba przy prądzie przemiennym ma jakieś znaczenie, np. mikrofalówka nie pójdzie bez sinusa. Bldc to raczej prąd stały tylko komutacja jest sterowalna.
Czy to sinus czy kwadrat czy piła to nie ma znaczenia, wartość skuteczna ma być i już będzie to jechać :wink:
Może coś Ci wpadło do środka tego silnika :roll:
Pozdro.
_________________
Używaj odpadów, zanim podczas pierwszej nuklearnej zimy stanie sie to modne...
 
 
fandaner31 
młodzik


Wiek: 29
Dołączył: 11 Cze 2021
Posty: 59
Skąd: Polska
Wysłany: Śro 03 Sie, 2022   

Raczej nic nie mogło wpaść do środka, bo silnik nowy dopiero teraz testowałem pierwszy raz. Jak obracam ręcznie koło przy wyłączonym sterowniku, silnik wydaje taki normalny odgłos.
 
 
r2d2 
prezes
Reverse engineer



Pomógł: 4 razy
Wiek: 50
Dołączył: 22 Lip 2006
Posty: 604
Skąd: Kielce
Wysłany: Śro 03 Sie, 2022   

A ten PAS w Twojej hulajnodze to polega może na tym że trzeba osiągnąć jakąś prędkość początkową aby napęd się uaktywnił? Bo w rowerze to jako wspomaganie rowerzysty się określa :wink:
Swoją drogą to całkiem dobre jest zabezpieczenie bo ja tego nie mam i parę razy sie wyglebiłem próbując wsiąść na rower i odkręcając przypadkowo manetkę.
Takie podejście jak Twoje jest dość nietypowe, ja nie podłączyłbym silnika 350W pod kontroler mniejszy niż 600W, ale ja mieszkam w górach :wink: niby świętokrzyskich ale zazwyczaj mam albo do góry albo w dół. Silnik 350 tu daje radę, ale czasem potrafi wziąć 550 pod górkę i kontroler ma mu dać tyle ile chce :wink:
Pozdro.
_________________
Używaj odpadów, zanim podczas pierwszej nuklearnej zimy stanie sie to modne...
 
 
fandaner31 
młodzik


Wiek: 29
Dołączył: 11 Cze 2021
Posty: 59
Skąd: Polska
Wysłany: Śro 03 Sie, 2022   

PAS'u nie mam podłączonego. Ja mam silnik 500w i sterownik 500w. Jeszcze raz zrobiłem samo uczenie, to faktycznie wychylenie manetki zmienia kierunki obrotów. Widocznie coś wcześniej źle robiłem i były inne objawy. Ale nadal jest takie bzykanie na małych obrotach. Przetestowałem czujniki halla, to są sprawne i przy obracaniu koła zmieniają się sygnały na trzech pinach. Więc silnik ok. Może to sterownik jak zmienia fazy to zanim jedną zwolni to drugą włącza i wtedy jest takie bzykanie albo tak jak mówili przedmówcy to jest prawidłowy odgłos.
Ostatnio zmieniony przez fandaner31 Śro 03 Sie, 2022, w całości zmieniany 3 razy  
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group