ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER Strona Główna

ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER

Rowery, trójkołowce, ryksze, skutery, hulajnogi i inne lekkie pojazdy elektryczne
Porady, zdjęcia, filmy, konstrukcje, opinie


FAQFAQ  SzukajSzukaj  Szukaj z GoogleSzukaj z google  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum

Poprzedni temat «» Następny temat
Bafang bbs02b
Autor Wiadomość
Irenty 
początkujący
Irenty


Dołączył: 08 Lut 2013
Posty: 19
Skąd: Lubuskie
Wysłany: Pon 04 Paź, 2021   Bafang bbs02b

witam.
Mam silnik bafang bbs02b 750W 48V zamontowany w swoim rowerku ( poziomce) już od 2 lat i wszystko było dobrze aż do wczoraj, kiedy pedałuję jest wszystko dobrze, mogę przełączać na poszczególne wspomagania 1-9, ale jak przestaje pedałować to silnik nadal działa i rower jedzie sam (jakby na manetce) ale gdy tylko przyhamuję to się wyłącza i jest wyłączony do kiedy znów nie zacznę pedałować i tak w kółko. Odłączałem manetkę gazu ale to samo się dzieje, zmieniłem czujnik obrotów i dalej to samo. Może ktoś miał podobny problem?
 
 
dar.k 
początkujący


Pomógł: 1 raz
Dołączył: 30 Sty 2019
Posty: 31
Skąd: Mielec
Wysłany: Wto 05 Paź, 2021   

Zaprogramowałbym sterownik na nowo, może akurat pomoże.
Jak włączysz tryb pieszy, to też go nie wyłączy po puszczeniu przycisku?

Poza tematem - w jaki sposób wymieniłeś czujnik obrotów?
 
 
Irenty 
początkujący
Irenty


Dołączył: 08 Lut 2013
Posty: 19
Skąd: Lubuskie
Wysłany: Wto 05 Paź, 2021   

dar.k napisał/a:
Zaprogramowałbym sterownik na nowo, może akurat pomoże.
Jak włączysz tryb pieszy, to też go nie wyłączy po puszczeniu przycisku?

Poza tematem - w jaki sposób wymieniłeś czujnik obrotów?

podmieniłem z drugiego silnika tzn zestawu bo mam w trzech rowerach ten same silniki :) , chodzi o czujnik co jest na kole z magnesem.
Programowałem go za pomocą aplikacji "Speed" ale to nic nie pomogło, zauważyłem że dioda na czujniku obrotów powinna świecić cały czas a w tym wadliwym świeci ale przy każdym spotkaniu z magnesem.
 
 
andypip 
prezes


Pomógł: 50 razy
Wiek: 62
Dołączył: 06 Kwi 2019
Posty: 627
Skąd: Legnica
Wysłany: Śro 06 Paź, 2021   

Dioda na czujniku obrotów błyska jedynie w momencie jak mija ją magnes. To jest zachowanie prawidłowe.
Skoro masz taką mozliwość - spróbuj sprawdzić parametr Stop Delay czy jest na 25 lub mniej i Stop Decay.
Nastepny krok jaki bym zrobił to przywrócenie ustawień fabrycznych. Bawiłem sie kiedyś apką Speed w celach poznawczych. Sam nie wiem co zrobiłem i napęd przestał działać. Przywrócenie pomogło. Potem ponownie poustawiałem sobie moja konfigurację.
_________________
Starość to stan umysłu
 
 
dar.k 
początkujący


Pomógł: 1 raz
Dołączył: 30 Sty 2019
Posty: 31
Skąd: Mielec
Wysłany: Śro 06 Paź, 2021   

Można użyć laptopa i programu BafangConfigTool
 
 
andypip 
prezes


Pomógł: 50 razy
Wiek: 62
Dołączył: 06 Kwi 2019
Posty: 627
Skąd: Legnica
Wysłany: Śro 06 Paź, 2021   

też polecam raczej lapka do zmian. Wydaje mi się, że jest b. przejrzysty dostęp, mozna sobie archiwum z ustawieniami zrobić i trudniej o "skuchę" :smile:
_________________
Starość to stan umysłu
 
 
Irenty 
początkujący
Irenty


Dołączył: 08 Lut 2013
Posty: 19
Skąd: Lubuskie
  Wysłany: Pią 08 Paź, 2021   

No zrobiłem i androidem i komputerem i jest to samo przy różnych ustawieniach. Jak przełączę na "0" to jak włączam i wyłączam przepustnicę to jest dobrze, tzn. silnik wyłącza się i to samo jest przy trybie wspomagania chodzenia też silnik po puszczeniu przycisku wyłącza się. Już jestem skołowany i nic nie przychodzi mi do głowy.
 
 
wibi 
szef


Pomógł: 42 razy
Dołączył: 23 Sie 2014
Posty: 1070
Skąd: Śląsk
Wysłany: Nie 10 Paź, 2021   

Znam przyczynę tego problemu. Winne jest sprzęgło jednokierunkowe zamontowane na wale głównym (supportu) które po włączeniu silnika np. manetką lub PASem i wyłączeniu dalej ciągnie za sobą pedały (obracają się choć powinny być nieruchome). Spróbuj ręką zatrzymać kręcące się pedały a silnik się wyłączy gdyż kręcące się pedały uruchamiają PAS i dlatego silnik się nie zatrzymuje. Usterka nie ma nic wspólnego ze sterownikiem czy softem, jest typowo mechaniczna ale może być dość kosztowna z powodu uszkodzenia "zębnika" który jest wkręcony w duże koło zębate i praktycznie niedostępne jako część zamienna.Jeśli "zębnik" nie uległ uszkodzeniu a złamała się jedna z trzech zapadek to wystarczy wymienić tylko zapadkę (są takie same jak wolnobieg w kasecie) i ew.sprawdzić sprężynę.Cały wał supportu wraz z kołem (i tym sprzęgłem) kosztuje na Ali około 400 zł. Zębnika bez koła zębatego nie widziałem, są natomiast same sprzęgła z zapadkami tyle, że taniej jest kupić wolnobieg kasety i zamienić zapadkę. Całego sprzęgła od kasety rowerowej nie da się zamienić gdyż w Bafangu ma większą średnicę natomiast zapadki są takie same.
 
 
Irenty 
początkujący
Irenty


Dołączył: 08 Lut 2013
Posty: 19
Skąd: Lubuskie
Wysłany: Pon 11 Paź, 2021   

wibi napisał/a:
Spróbuj ręką zatrzymać kręcące się pedały a silnik się wyłączy gdyż kręcące się pedały uruchamiają PAS i dlatego silnik się nie zatrzymuje.

Ale ja pisałem że jak zatrzymam pedały w czasie jazdy to dalej silnik kręci... to chyba jest to samo co bym zatrzymał ręką. Czy coś pomieszałem.
 
 
wibi 
szef


Pomógł: 42 razy
Dołączył: 23 Sie 2014
Posty: 1070
Skąd: Śląsk
Wysłany: Pon 11 Paź, 2021   

Silnik sam z siebie pracować nie będzie,musi otrzymać (otrzymywać) impulsy albo z PASu albo manetki (tu występuje nie ciąg impulsów ale stały poziom napięcia). Gdyby była to usterka elektryczna to już w momencie załączenia silnika przyciskiem na wyświetlaczu silnik (zwarcie wewnątrz sterownika) zaczął by pracować. Gdy dzieje się to dopiero po uruchomieniu silnika manetką czy PASem, jest tak jak pisałem wyżej. Dostęp do tego sprzęgła jest b.prosty i nie wymaga wyjmowania silnika a jedynie zdjęcia pedałów i zębatki łańcuchowej,zdjęcia osłony koła zębatego od strony łańcucha a z drugiej strony wyciągnięcia uszczelnienia gumowego wału i odkręcenie dwóch nakrętek zabezpieczających.Teraz można wyciągnąć cały wał z kołem zębatym uważając na dwa łożyska (kulkowe-oporowe ,małe i mogą wypaść) ,rozebrać wał zdejmując pierścień Segera, koło magnesowe PASu i odkręcić 5 śrubek pokrywy sprzęgła.Wizualnie sprawdzić sprzęgło,jak trzeba to "naprawić" i ponownie skręcić w odwrotnej kolejności. Na samo sprzęgło-wolnobieg nie dawać smaru!!! Niżej jak wygląda sprzęgło-wolnobieg (brak na nim zewnętrznego zębnika) a na czerwono zakreślono zapadki które lubią się złamać-pęknąć.

sprzęgło.jpg
Pobierz Plik ściągnięto 79 raz(y) 36,27 KB

 
 
Irenty 
początkujący
Irenty


Dołączył: 08 Lut 2013
Posty: 19
Skąd: Lubuskie
Wysłany: Pon 11 Paź, 2021   

wibi napisał/a:
Silnik sam z siebie pracować nie będzie,musi otrzymać (otrzymywać) impulsy albo z PASu albo manetki (tu występuje nie ciąg impulsów ale stały poziom napięcia). Gdyby była to usterka elektryczna to już w momencie załączenia silnika przyciskiem na wyświetlaczu silnik (zwarcie wewnątrz sterownika) zaczął by pracować. Gdy dzieje się to dopiero po uruchomieniu silnika manetką czy PASem, jest tak jak pisałem wyżej. Dostęp do tego sprzęgła jest b.prosty i nie wymaga wyjmowania silnika a jedynie zdjęcia pedałów i zębatki łańcuchowej,zdjęcia osłony koła zębatego od strony łańcucha a z drugiej strony wyciągnięcia uszczelnienia gumowego wału i odkręcenie dwóch nakrętek zabezpieczających.Teraz można wyciągnąć cały wał z kołem zębatym uważając na dwa łożyska (kulkowe-oporowe ,małe i mogą wypaść) ,rozebrać wał zdejmując pierścień Segera, koło magnesowe PASu i odkręcić 5 śrubek pokrywy sprzęgła.Wizualnie sprawdzić sprzęgło,jak trzeba to "naprawić" i ponownie skręcić w odwrotnej kolejności. Na samo sprzęgło-wolnobieg nie dawać smaru!!! Niżej jak wygląda sprzęgło-wolnobieg (brak na nim zewnętrznego zębnika) a na czerwono zakreślono zapadki które lubią się złamać-pęknąć.


Jakoś nie bardzo widzę powiązanie tego sprzęgła, ponieważ sprzęgło (to ze zdjęcia)jest na stałe połączone z wałkiem (tzn. wieloklin) na którym mocuje się ramiona pedałów i same pedały, to gdy pedały są nieruchome to sprzęgło nie może się obracać. Jeżeli sprzęgło by się psuło to by tak jak w rowerze przeskakiwało lub nie napędzało silnika.
Ale dzisiaj jeszcze raz sprawdziłem i stwierdziłem dwie sprawy a mianowicie:
1. gdy pedałuję i silnik zaczyna wspomagać i przestaje pedałować to jak pisałem silnik dalej napędza rower ale gdy przełączę assistance na "0" to silnik się wyłącza
2. Gdy mam np Assist levels ustawione na "1" - Current Limit na 2A a Spedd Limit na 15km/h to po przekroczeniu tej wartości 15km/h silnik wyłącza się tzn. działa prawidłowo.
I to mi chyba przekonuje że to po stronie elektryki tzn. może być sterownik, ale dziwny to przypadek, patrzyłem na innych forach to nie znalazłem takiego przypadku, napisałem do sprzedawcy z Ali ale żadnego odzewu :(
 
 
wibi 
szef


Pomógł: 42 razy
Dołączył: 23 Sie 2014
Posty: 1070
Skąd: Śląsk
Wysłany: Pon 11 Paź, 2021   

Czytając co napisałeś wyżej i po zastanowieniu się myślę, że przyczyną może być czujnik Halla (sygnałowy PASa), może być zwarty lub uszkodzony? i podaje ciągły sygnał do sterownika a wyłączenie assistance wyłącza również w sterowniku reakcję na ten sygnał i silnik staje. Dojście do tego Halla możliwe po wyjęciu osi z kołem zębatym.
 
 
Irenty 
początkujący
Irenty


Dołączył: 08 Lut 2013
Posty: 19
Skąd: Lubuskie
  Wysłany: Pon 11 Paź, 2021   

wibi napisał/a:
Czytając co napisałeś wyżej i po zastanowieniu się myślę, że przyczyną może być czujnik Halla (sygnałowy PASa), może być zwarty lub uszkodzony? i podaje ciągły sygnał do sterownika a wyłączenie assistance wyłącza również w sterowniku reakcję na ten sygnał i silnik staje. Dojście do tego Halla możliwe po wyjęciu osi z kołem zębatym.


Też właśnie o tym myślałem, tylko czemu nie wykazuje błędu czujnika :evil:
 
 
andypip 
prezes


Pomógł: 50 razy
Wiek: 62
Dołączył: 06 Kwi 2019
Posty: 627
Skąd: Legnica
Wysłany: Pon 11 Paź, 2021   

Chińczyk daje gwarancji 1 rok. Pozostaje brać narzędzia i robic wiwisekcję napędu. Trop z czujnikiem pas wydaje się być najcieplejszy. Na wszelki słuczaj sprawdź jeszcze wszystkie połaczenia - wtyczki. I skombinuj sobie mazidło zalecane do bafaga. Jak juz go rozbierzesz,warto przesmarować. Liczę na relację z naprawy, bo problem jest interesujący i nie ukrywam, grzebałem trochę w necie i nic. terra incognita :sad:
PS. Dużo km na nim zrobiłeś? Cicho pracował do końca?
_________________
Starość to stan umysłu
 
 
Irenty 
początkujący
Irenty


Dołączył: 08 Lut 2013
Posty: 19
Skąd: Lubuskie
Wysłany: Pon 11 Paź, 2021   

andypip napisał/a:
Chińczyk daje gwarancji 1 rok. Pozostaje brać narzędzia i robic wiwisekcję napędu. Trop z czujnikiem pas wydaje się być najcieplejszy. Na wszelki słuczaj sprawdź jeszcze wszystkie połaczenia - wtyczki. I skombinuj sobie mazidło zalecane do bafaga. Jak juz go rozbierzesz,warto przesmarować. Liczę na relację z naprawy, bo problem jest interesujący i nie ukrywam, grzebałem trochę w necie i nic. terra incognita :sad:
PS. Dużo km na nim zrobiłeś? Cicho pracował do końca?


Mam go od dwóch lat i przejechane ok 5 tyś km. chodzi cicho i ładnie. Na razie jeszcze pojeżdżę do zimy na min bo wyłączam go przez lekkie naciśnięcie hamulca, a mam go w rowerku który służy do jazdy turystycznej a nie wyczynowej ( mam drugi z takim silnikiem MTB ). A to jest poziomka na dłuższe wyjazdy.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group