ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER Strona Główna

ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER

Rowery, trójkołowce, ryksze, skutery, hulajnogi i inne lekkie pojazdy elektryczne
Porady, zdjęcia, filmy, konstrukcje, opinie


FAQFAQ  SzukajSzukaj  Szukaj z GoogleSzukaj z google  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum
Rower elektryczny raty 0% sklep E-biker.pl

Poprzedni temat «» Następny temat
Problem z BMS
Autor Wiadomość
sasha1243 
początkujący


Dołączył: 26 Kwi 2018
Posty: 25
Skąd: Praszka
Wysłany: Śro 18 Lip, 2018   Problem z BMS

Witam
Buduję swój 1 pakiet 13s7p, wczoraj lutowałem BMSa wg. instrukcji
B- Do tego pola podłaczamy MINUS z akumulatora

C- Do tego pola podłączamy MINUS z ładowarki

P- Do tego pola podłączamy MINUS od sterownika

Złącze balansujące: B1- (od prawej) to pierwsza cela od MINUSA akumulatora,

sprawdzone już ze sto razy czy prawidłowo połączone, przejścia są też sprawdzone.

Objawy:
Na wtyczce do sterownika 51V, a na pakiecie przed BMS 53V. Po podpięciu ładowarki ładuje, BMS się trochę grzeje (ale można na nim rękę trzymać). Po wyłączeniu ładowania ale nie odpięciu ładowarki napięcie na wyjściu na sterownik spada do ok. 10V. Po odpięciu ładowarki wszystko wraca do normy.
Teraz najlepsze
Na wyjściu pod sterownik 51V, podpinam sterownik i nic nie rusza, dopiero jak podepnę ładowarkę komputer KTlcd3 rusza i silnik pracuje.
Podłączyłem zestaw bezpośrednio pod baterię pomijając BMS i wszystko OK. Problem jest w Bms, co może być przyczyną?

Zaznaczam wszystkie przewody polutowane w odpowiednie miejsca, na wtyczce BMS są napięcia.
 
 
wibi 
prezes


Pomógł: 32 razy
Dołączył: 23 Sie 2014
Posty: 920
Skąd: Śląsk
Wysłany: Śro 18 Lip, 2018   

Jaki to BMS bo są trzy rodzaje,bierne,półaktywne i aktywne. W twoim przypadku może to być BMS aktywny który wymaga inicjacji przed podaniem napięcia (i prądu) na sterownik.
I sprawdź czy cele posiadają napiecia różniące się o max.0.05V, jeśli są wyższe to może wskazywać na nierówne i nie dajace się wyrównać ogniwa w celach.
 
 
sasha1243 
początkujący


Dołączył: 26 Kwi 2018
Posty: 25
Skąd: Praszka
Wysłany: Śro 18 Lip, 2018   

wibi napisał/a:
Jaki to BMS bo są trzy rodzaje,bierne,półaktywne i aktywne. W twoim przypadku może to być BMS aktywny który wymaga inicjacji przed podaniem napięcia (i prądu) na sterownik.
I sprawdź czy cele posiadają napiecia różniące się o max.0.05V, jeśli są wyższe to może wskazywać na nierówne i nie dajace się wyrównać ogniwa w celach.


Daje link do tego BMSa
https://nexun.pl/shop/bmsy/203-bms-4-14s-lipoliion-30a5a.html

Cele mają 4,08V, a dwie 4,09V
 
 
nowicjusz 
początkujący


Dołączył: 15 Kwi 2018
Posty: 44
Skąd: Pomorskie
Wysłany: Śro 18 Lip, 2018   

odłącz złącze od bms-a odczekaj parę godzin i zmierz i podaj napięcia na pojedynczych celach , mierz na złączu
problem najprawdopodobniej nie leży po stronie bms tylko którejś z cel
 
 
sasha1243 
początkujący


Dołączył: 26 Kwi 2018
Posty: 25
Skąd: Praszka
Wysłany: Śro 18 Lip, 2018   

Dobrze tak zrobię choć powodu takiego działania nie widzę. Na tę chwilę na złączu bms wszystkie cele mają 4,08V, do południa podam napięcia po 12h od odłączenia.


Po 12h napięcie na wszystkich celach 4,08V
Ostatnio zmieniony przez sasha1243 Czw 19 Lip, 2018, w całości zmieniany 1 raz  
 
 
WojtekErnest 
szef


Pomógł: 72 razy
Dołączył: 18 Sie 2012
Posty: 3237
Skąd: Warszawa
Wysłany: Czw 19 Lip, 2018   

Czy najpierw/kiedy podlaczyles plus aku do "szyny" ladowarka-sterownik-lcd?
_________________
Użytkownik składaka Kross/Grand Ametyst 24 cale, zasil. 42 V-600 W oraz Bora 602 INTERBIKE
http://forum.arbiter.pl/viewtopic.php?t=1555
Ostatnio zmieniony przez WojtekErnest Czw 19 Lip, 2018, w całości zmieniany 1 raz  
 
 
sasha1243 
początkujący


Dołączył: 26 Kwi 2018
Posty: 25
Skąd: Praszka
Wysłany: Czw 19 Lip, 2018   

Nie rozumiem
BMS podłączałem na minusie.

Po dolutowaniu BMS chciałem pakiet naładować do pełna i zobaczyć czy Bms balansuje ale skaładam rower i odłączyłem ładowarkę by pakiet podłączyć do roweru i sprawdzić czy silnik hula.

... i tu klops, brak reakcji. Po podpięciu ładowarki silnik hula (i to jest dziwne). Sprawdzałem napięcie na wyjściu na sterownik a ono jest zaniżone i trochę przeładowałem ogniwa, więc na szybko dolutowałem xt90 do + i - by rozładować akumulator. Bez BMS wszystko hula
Ostatnio zmieniony przez sasha1243 Czw 19 Lip, 2018, w całości zmieniany 1 raz  
 
 
WojtekErnest 
szef


Pomógł: 72 razy
Dołączył: 18 Sie 2012
Posty: 3237
Skąd: Warszawa
Wysłany: Czw 19 Lip, 2018   

Kiedy był podłączony plus aku do pozostałych elementów?
Bo plus jest rowniez na ostatnim segmencie/ogniwie/złączu BMS.
_________________
Użytkownik składaka Kross/Grand Ametyst 24 cale, zasil. 42 V-600 W oraz Bora 602 INTERBIKE
http://forum.arbiter.pl/viewtopic.php?t=1555
 
 
sasha1243 
początkujący


Dołączył: 26 Kwi 2018
Posty: 25
Skąd: Praszka
Wysłany: Czw 19 Lip, 2018   

Plus lutowany na końcu - wtyczka BMS podłączana po zalutowaniu wszystkiego (złącza XT 60 i 90)
 
 
WojtekErnest 
szef


Pomógł: 72 razy
Dołączył: 18 Sie 2012
Posty: 3237
Skąd: Warszawa
Wysłany: Czw 19 Lip, 2018   

sasha1243 napisał/a:
Plus lutowany na końcu - wtyczka BMS podłączana po zalutowaniu wszystkiego (złącza XT 60 i 90)

Prawdopodobnie ten strzał uszkodził sterowanie mosfeta BMS. Przeczytaj instrukcję nexuna dot tego modelu BMS.
_________________
Użytkownik składaka Kross/Grand Ametyst 24 cale, zasil. 42 V-600 W oraz Bora 602 INTERBIKE
http://forum.arbiter.pl/viewtopic.php?t=1555
 
 
sasha1243 
początkujący


Dołączył: 26 Kwi 2018
Posty: 25
Skąd: Praszka
Wysłany: Czw 19 Lip, 2018   

Czytałem przed lutowaniem. Nie było żadnego strzału, iskry przy podłączaniu - strzał jest jak podłączam bez BMSa.
Problem pojawił się wcześniej bo jak pisałem akumulator chciałem naładować i sprawdzić balansowanie, ale w czasie ładowania przyszła myśl by sprawdzić zestaw do konwersji.
Wyłączyłem ładowarkę ale nie wypiąłem ze złącza i zmierzyłem napięcie - a tu ok. 10v. Po odpięciu ładowarki napięcie 51v (później się skapłem że napięcie przed BMS jest wyższe)


Popraw mnie bo może się mylę - by zbudować pakiet potrzebuję sterownik podłączać? Chyba mogę testować samą baterię?
 
 
sasha1243 
początkujący


Dołączył: 26 Kwi 2018
Posty: 25
Skąd: Praszka
Wysłany: Czw 19 Lip, 2018   

Jest jeszcze coś co właśnie odkryłem. BMS jest na 14 celi, oczywiście 13 jest podłączonych i jedna, pierwsza od + nie. Zmierzyłem napięcie na tym kabelku a + i jest tam 3,5V.
Czy to normalne?
 
 
borsuk 
prezes



Pomógł: 17 razy
Dołączył: 12 Wrz 2011
Posty: 549
Skąd: Sudety
Wysłany: Czw 19 Lip, 2018   

sasha1243 napisał/a:
Jest jeszcze coś co właśnie odkryłem. BMS jest na 14 celi, oczywiście 13 jest podłączonych i jedna, pierwsza od + nie. Zmierzyłem napięcie na tym kabelku a + i jest tam 3,5V.
Czy to normalne?

Mam nadzieję, że nie sugerowałeś sie bzdurnym schematem na stronie Nexuna tylko podłączyłeś B0 do minusa pierwszego ogniwa , a B1 do plusa tego samego ogniwa i dalej podobnie ;)
Do przedostatniego plus, a z ostatniego najlepiej usunąć kabel, bo może zrobić jakies zwarcie.
_________________
Moje rowery: BBS02B, BBS01, hub 250W.
 
 
sasha1243 
początkujący


Dołączył: 26 Kwi 2018
Posty: 25
Skąd: Praszka
Wysłany: Czw 19 Lip, 2018   

Szczerze nie wiem o co chodzi, ale jakbym źle połączył to napięcie by nie rosło np. o 4v co cele. Pierwszy to blaszka z głównego minusa.
Co do schematu to mam pewne uwagi (choć z punktu elektryka jest czytelny, ale laik może mieć wątpliwości co do punktów B,C,P bo na BMS są inaczej rozmieszczone - domyślam się że dąży się do uproszczenia schematu), więc dobrze by było zaznaczyć to w opisie dla laika.
Ostatni kabelek zostawiłem ale na końcu ma koszulkę termokurczliwą.
 
 
wibi 
prezes


Pomógł: 32 razy
Dołączył: 23 Sie 2014
Posty: 920
Skąd: Śląsk
Wysłany: Czw 19 Lip, 2018   

Zamiast całego "zamieszania" powtórz ten przytoczony pomiar i udowodnij, że to prawda. Ja uważam, że to jednorazowy błąd pomiarowy (elektroniczne mierniki też się "zawieszają") nie warty całej dyskusji i szukaniu wydumanych przyczyn.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
Batteryguru baterie do rowerów elektrycznych

Powered by phpBB modified by Przemo © 2003 phpBB Group