ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER Strona Główna

ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER

Rowery, trójkołowce, ryksze, skutery, hulajnogi i inne lekkie pojazdy elektryczne
Porady, zdjęcia, filmy, konstrukcje, opinie


FAQFAQ  SzukajSzukaj  Szukaj z GoogleSzukaj z google  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum
Batteryguru baterie do rowerów elektrycznych

Poprzedni temat «» Następny temat
Problem z BMSem
Autor Wiadomość
Wilku 
początkujący


Wiek: 34
Dołączył: 01 Lis 2018
Posty: 2
Skąd: Pruszków
Wysłany: Czw 01 Lis, 2018   Problem z BMSem

Witam,
w zeszłym roku złożyłem sobie Falcona 6k7W zgodnie z opisem Tasa na Blogu.Wszystko ok, aż tu dzisiaj przytrzasnąłem i poprzecinałem kabel USB do programowania Sabvotona (72080)rower zaczął się dziwnie zachowywać, ale naprawiłem i było ok do chwili doładowania akumulatora.
Rower naładowany w 75% wszystko działa i jeździ, ale nie ładuje.
Podpinam ładowarkę pod gniazdo ładowania i nic pali się zielona lampka sygnalizująca naładowanie i tyle. Ładowanie nie rusza. Miał ktoś taki problem? Zawiesiłem BMSa, czy coś?
Rower stał kilka tygodni nie używany. Pakiet 20s16p, ładowarka 6A.

Pozdrawiam
 
 
wibi 
prezes


Pomógł: 34 razy
Dołączył: 23 Sie 2014
Posty: 940
Skąd: Śląsk
Wysłany: Czw 01 Lis, 2018   

Nie wiem jaki to BMS ale zachowanie wskazuje na brak połączenia ładowarki (uszkodzony kabel ładujący baterii lub zablokowany BMS np.przerwa kabelka balansera?) z baterią.Najlepiej spróbuj wyjąć baterię ,sprawdzić napięcia na złączu balansera ,sprawdzić BMS czy coś nie padło.Może masz też bezpiecznik w obwodzie ładowania,sprawdź.
A może ładowarka?
 
 
Wilku 
początkujący


Wiek: 34
Dołączył: 01 Lis 2018
Posty: 2
Skąd: Pruszków
Wysłany: Pią 02 Lis, 2018   

Działa, nie wiem co było nie tak ale już działa.
BMS BMS 4-20s LiPo/LiIon - 100A/10A (https://nexun.pl/shop/pl/bmsy/207-bms-4-20s-lipoliion-100a10a.html) Rozpiąłem wszystkie wtyki z BMSa przemierzyłem i wszystko wyglądało ok, więc spiąłem z powrotem ten makaron i upchałem w skrzynce. W którymś momencie padł też bezpiecznik w ładowarce, bo musiałem go wymienić choć działał na początku, pierwsze co sprawdziłem to bezpiecznik i napięcie na ładowarce.
Tak więc nie wiem co i jak ale już działa. Dziękuję za pomoc, ta wzmianka o bezpieczniku mnie naprowadziła, aby raz jeszcze sprawdzić ładowarkę po rozbebeszeniu Falcona:)

Ostatecznie przynajmniej zarejestrowałem się na Forum, bo swojego czasu nie jedną noc tu spędziłem przewijając kolejne wątki, ale nigdy nie miąłem potrzeby interakcji.
 
 
leszcz 
prezes


Pomógł: 10 razy
Dołączył: 15 Lut 2017
Posty: 859
Skąd: Rumia
Wysłany: Pią 02 Lis, 2018   

Pokaż to cudo :)
_________________
Moja przygoda z ebike od 2017:
Damka 28" https://cutt.ly/7e8jyMJ
Dla syna 26" https://cutt.ly/Fe8juR3
Dla syna 24" https://cutt.ly/ue8ju03
Full 29" MXUS 30H 1500W https://cutt.ly/3e8jiaG

Od 2019 100% bezprąd :) https://cutt.ly/ge8jop2
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
Batteryguru baterie do rowerów elektrycznych

Powered by phpBB modified by Przemo © 2003 phpBB Group