ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER Strona Główna

ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER

Rowery, trójkołowce, ryksze, skutery, hulajnogi i inne lekkie pojazdy elektryczne
Porady, zdjęcia, filmy, konstrukcje, opinie


FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbumZlot EV 6-7 maja 2017
Batteryguru baterie do rowerĂłw elektrycznych

Poprzedni temat «» Następny temat
zlot ev 2017
Autor Wiadomość
tkoko 
prezes


Pomógł: 17 razy
Dołączył: 26 Lut 2015
Posty: 589
Skąd: Czechowice-Dz
Wysłany: Nie 18 Cze, 2017   

zeeltom napisał/a:
Panowie...
Ten akumulator, który dostałem, to jakaś pomyłka logistyczna...
Przejechałem dziś 85 km, a ta cholerna dioda sygnalizująca pełny akumulator nie chce nawet przygasnąć.
Dupa boli, ile jeszcze można?
Jutro męki ciąg dalszy...
Fakt, że rower nie jedzie szybciej, niż 25 km/h, bo ma blokadę, ale ja też mam już blokadę ;)


Widzę że w najbliższym czasie czeka Ciebie wymiana żeli u "dziadków emerytów" :lol:
 
 
zeeltom 
Administrator



Pomógł: 95 razy
Wiek: 59
Dołączył: 20 Lip 2008
Posty: 7614
Skąd: Żyrardów
Wysłany: Nie 18 Cze, 2017   

No i mam zagwozdkę.
Diody wskazujące napięcie są OK, bo na żelach gasły zgodnie ze spadkiem napięcia.
Dziś przejechałem w sumie 115 km, lampka FULL świeciła się cały czas, a tu nagle wyłączyła się bateria.
Dojechałem te 8 km na pedałach, rozebrałem akusa i zmierzyłem napięcia. Na poziomach napięcia na sekcjach od 3,54 do 3,61. Nie mam jak sprawdzić tego pod obciążeniem. Mierzyłem na luzie. Po wyjęciu złączki z BMS i zmierzeniu napięć włożyłem wtyczkę z powrotem i BMS wystartował. Ruszyłem, przejechałem może z 500 metrów i znów się wyłączył. Podłączyłem teraz pod ładowarkę i niech się ładuje. Zdziwiony jestem trochę zasięgiem i niegaśnięciem diody FULL. Skoro na mniejszym akumulatorze i silniku 500W przejechałem 80 km do odcięcia, to na silniku 250W liczyłem na mniej więcej zasięg dwa razy większy. Tym bardziej, że akumulator ma nieco większą pojemność. 115 km, to jakby trochę mało, biorąc pod uwagę parametry obciążenia. I dlaczego nie gaśnie ta dioda? Czy termik podpięty do BMS po zadziałaniu i wystygnięciu włącza zasilanie, czy trzeba go jakoś resetować, np. przez podpięcie ładowarki? Może to on coś chrzani z działaniem BMS?
Bateria miała sumaryczne napięcie 36V, czyli takie, jakby do przechowywania. A powinna się wyłączyć przy 30V, lub coś kole tego. Czegoś tu nie rozumiem. Czy pod obciążeniem 30V wyłączy BMS, to baterie natychmiast "wstaną" do 36V?
_________________
Moje gniazdko: dom
 
 
maniekrox 
prezes


Pomógł: 20 razy
Dołączył: 26 Sie 2014
Posty: 874
Skąd: Gdańsk

Wysłany: Nie 18 Cze, 2017   

A sterownik masz od żeli czy nowy? Bo jak do żeli to może ma inne napięcie odcięcia i przez to odłącza przy wyższym napięciu.
_________________
Sprzedam bmsy:
- 10s 30A
- 14s 30A

https://forum.arbiter.pl/viewtopic.php?t=6923
 
 
zeeltom 
Administrator



Pomógł: 95 razy
Wiek: 59
Dołączył: 20 Lip 2008
Posty: 7614
Skąd: Żyrardów
Wysłany: Nie 18 Cze, 2017   

Wstawiłem woltomierz, będę widział na bieżąco, co się dzieje. Kontroler jest faktycznie od żeli i powinien odcinać teoretycznie poniżej 31,5V. Co nie jest bardzo głupie, na korzyść akumulatorów. Dziwi mnie ta, ciągle świecąca dioda FULL :)
_________________
Moje gniazdko: dom
 
 
tkoko 
prezes


Pomógł: 17 razy
Dołączył: 26 Lut 2015
Posty: 589
Skąd: Czechowice-Dz
Wysłany: Nie 18 Cze, 2017   

Uniwersalny chiński sterownik raczej nie rozróżnia jakie są akumulatory, tym bardziej że odcięcie dla żeli i li-Ionów jest jednakowe. Mój wskaźnik LED (na 36V) full (4 diody) pokazuje do ~38V, dla 3 diod ~37V, dla 2 diod jest 36V, 1 dioda to ~34V. poniżej 34V ta dioda (sterownik?) zaczyna migać. Przy ~30V sterownik się wyłącza. Po kilku minutach można go ponownie załączyć i jechać przy mniejszym obciążeniu. Co do napięcia to li-Iony (podobnie jak i żele) po usunięciu obciążenia zwiększą swoje napięcie tym mocniej im bardziej obciążone było ogniwo (ogniwa), niemniej jednak podejrzewam że któraś sekcja "P" jest nie w pełni sprawna i BMS wyłącza baterię z tego powodu
 
 
zeeltom 
Administrator



Pomógł: 95 razy
Wiek: 59
Dołączył: 20 Lip 2008
Posty: 7614
Skąd: Żyrardów
Wysłany: Nie 18 Cze, 2017   

Sterownik się nie wyłączył, tylko BMS. Ledy pokazują napięcie zasilania a nie włączenie sterownika. Skoro zgasły, to BMS odciął zasilanie. Teraz mam podpięty woltomierz, to będę widział, co się dzieje z napięciem. Może to kres możliwości tego akumulatora, bo na zdjęciach z jego montażu widać, że sztuki były wcześniej zgrzewane, więc może nie są one pierwszej jakości i pochodzą z rozbiórki innych pakietów. Ale darowanemu koniowi w zęby się nie zagląda ;) Ponad 100 kilometrów, to i tak zajefajny zasięg :D
_________________
Moje gniazdko: dom
 
 
WojtekErnest 
Zasłużony dla zlotu EV


Pomógł: 49 razy
Dołączył: 18 Sie 2012
Posty: 2556
Skąd: Warszawa
Wysłany: Nie 18 Cze, 2017   

Tomku, liion który ma na luzie 36V to ma wg moich 'standardow' 20 % pojemności.
Jeśli pod obciazeniem rzędu 15 A spada w okolice 31,5 V, no to może być słabszy segment.
No ale wynik > 100 km to jest dobry wynik.
Naladuj na full, następnie obciąż dowolną metodą 15A. I jesli nie masz zrob sobie zdublowane złącze balansera BMS i mierz napiecia na kazdym segmencie. To pozwoli sprawdzic czy i ile jest slabszy.
Drugą taką probe zrob po rozladowaniu aku do 37-38 V i znów to samo. Ta metodą bedzisz wiedzial czy i ktory segment P jest gorszy.
_________________
Użytkownik składaka Kross/Grand Ametyst 24 cale, zasil. 42 V-600 W oraz Bora 602 INTERBIKE
http://forum.arbiter.pl/viewtopic.php?t=1555
 
 
zeeltom 
Administrator



Pomógł: 95 razy
Wiek: 59
Dołączył: 20 Lip 2008
Posty: 7614
Skąd: Żyrardów
Wysłany: Nie 18 Cze, 2017   

Nie wiem, czy dobre myślę, ale skoro na silniku 500W przejechałem 80 km, to na silniku 250W ile powinienem przejechać, na teoretycznie większym akumulatorze?
_________________
Moje gniazdko: dom
 
 
maniekrox 
prezes


Pomógł: 20 razy
Dołączył: 26 Sie 2014
Posty: 874
Skąd: Gdańsk

Wysłany: Nie 18 Cze, 2017   

Przy tej samej prędkości silniki będą pobierać +- podobną ilość prądu. Więc proporcjonalnie więcej co do pojemności aku.
_________________
Sprzedam bmsy:
- 10s 30A
- 14s 30A

https://forum.arbiter.pl/viewtopic.php?t=6923
 
 
zeeltom 
Administrator



Pomógł: 95 razy
Wiek: 59
Dołączył: 20 Lip 2008
Posty: 7614
Skąd: Żyrardów
Wysłany: Nie 18 Cze, 2017   

Ten 500W jechał do 40 km/h, ten teraz 25 km/h, więc prądy raczej zupełnie różne.
Biorąc pod uwagę opory powietrza dla tych prędkości, to prądy nie będą jednakowe. Ten 500W, to DD, ten 250, to przekładniowy. Myślisz, że prądy będą jednakowe? Fizycznie ich nie mierzyłem.
Obecnie ten mniejszy przejechał 50% więcej, niż ten większy. Może i tak ma być, nie wiem. Pytam mądrzejszych użytkowników li-ionów.
_________________
Moje gniazdko: dom
 
 
zeeltom 
Administrator



Pomógł: 95 razy
Wiek: 59
Dołączył: 20 Lip 2008
Posty: 7614
Skąd: Żyrardów
Wysłany: Wto 20 Cze, 2017   

Pamiątkowe zdjęcie licznika, po raz pierwszy w życiu ;)



na tym rowerku:



dołożyłem, dla pewności, wskaźnik napięcia:



dzięki uprzejmości kolegi TAS testuję obecnie odpowiednik 3 żeli 12V 12Ah w licie ;)



zapowiada się całkiem ciekawie ;)
Musiałem nieco zmodyfikować oryginalny zgrzew, bo nie chciało to wejść w obudowę żeli, ale wymiar jest imponujący :D
Waga też :D
Siedzi tam 30 ogniw w prostokącie 6x5 ogniw. Idealnie to pasuje do typowego zasilania większości rowerów na żelach, które zazwyczaj mają zasilanie 36V. Tylko BMS trzeba umieścić od strony elektrod i wtedy pasuje do obudowy dla żeli. Można łączyć takie moduły równolegle zwiększając pojemność zestawu. Ten testowany ma 9Ah co odpowiada rzeczywistej pojemności żeli 12Ah pod prądem rzędu 7A.
_________________
Moje gniazdko: dom
 
 
sirgregs 
Zasłużony dla zlotu EV


Pomógł: 20 razy
Dołączył: 14 Paź 2015
Posty: 816
Skąd: Łódź
  Wysłany: Wto 20 Cze, 2017   

Faktycznie ostatni bastion żeli padł :razz:
 
 
tas 
Moderator


Pomógł: 132 razy
Dołączył: 02 Kwi 2012
Posty: 5739
Skąd: Beskidy

Wysłany: Wto 20 Cze, 2017   

historia się pisze na naszych oczach :D
_________________
Silniki, sterowniki, ładowarki, BMSy i inne- LINK - 792 304 416
Kod rabatowy: FORUM
Mój Blog: Ebike Blog (w budowie)
Tanie ogniwa: klik!
 
 
Perszing1800 
stażysta


Pomógł: 2 razy
Dołączył: 24 Cze 2012
Posty: 153
Skąd: Jastrzębie-Zdrój
Wysłany: Wto 20 Cze, 2017   

Zeeltom i Lit odwieczni wrogowie stają się przyjaciółmi.Już do końca swoich dni pewnie nie rozłączni.
Tak długo się opierał i jednak uległ. :mrgreen:
_________________
Nie popełnia błędów Ten co nic nie robi;)

http://www.ermail.pl/link...CTYlT7Aj2YTjljX
 
 
zeeltom 
Administrator



Pomógł: 95 razy
Wiek: 59
Dołączył: 20 Lip 2008
Posty: 7614
Skąd: Żyrardów
Wysłany: Wto 20 Cze, 2017   

Jakaś dziwna sprawa z tym maleństwem. Przejechałem 25 km i zapaliła się żółta dioda EMPTY. No OK, ale dlaczego nie zadziałał BMS? Bo kontroler sam z siebie widząc niskie napięcie przeszedł w tryb oszczędny i jechał prawie do zatrzymania, a akumulator się nie wyłączył. Po dojechaniu do domu natychmiast zmierzyłem napięcie i było 31.4V
A jednak kontrolki napięcia działają prawidłowo, dlaczego wcześniej w dużym akumulatorze nie zapaliła się żółta?
Same zagwozdki. Możliwe, że w tym małym akumulatorze walnięty jest BMS i nie odcina zasilania?
_________________
Moje gniazdko: dom
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group

Archiwum zlotów EV w Żyrardowie
Zanim coś kupisz, albo zlecisz innym przeczytaj!