ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER Strona Główna

ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER

Rowery, trójkołowce, ryksze, skutery, hulajnogi i inne lekkie pojazdy elektryczne
Porady, zdjęcia, filmy, konstrukcje, opinie


FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbumZlot EV 6-7 maja 2017
Batteryguru baterie do rowerĂłw elektrycznych

Poprzedni temat «» Następny temat
Ja włączyć sterownik
Autor Wiadomość
historyk 
początkujący


Dołączył: 15 Lut 2017
Posty: 8
Skąd: Chełm
Wysłany: Wto 05 Gru, 2017   Ja włączyć sterownik

Jest oto taki sterownik kupiony https://www.ebay.co.uk/it...2?ul_noapp=true no i mam problem z uruchomieniem jego, domyślam się że trzeba kable zewrzeć jakieś żeby uruchomić sterownik ale jakie ?? ktoś może spotkał się z takim sterownikiem ??

DSC_0036.JPG
Pobierz Plik ściągnięto 61 raz(y) 2,82 MB

DSC_0038.JPG
Pobierz Plik ściągnięto 44 raz(y) 2,49 MB

 
 
tas 
Moderator


Pomógł: 140 razy
Dołączył: 02 Kwi 2012
Posty: 5898
Skąd: Beskidy

Wysłany: Wto 05 Gru, 2017   

E door lock cable - pojedynczy czerwony przewód z białą złączka - jeśli go połączysz z +BAT to się sterownik uruchomi
_________________
Silniki, sterowniki, ładowarki, BMSy i inne- LINK - 792 304 416
Kod rabatowy: FORUM
Mój Blog: Ebike Blog (w budowie)
Tanie ogniwa: klik!
 
 
historyk 
początkujący


Dołączył: 15 Lut 2017
Posty: 8
Skąd: Chełm
Wysłany: Śro 06 Gru, 2017   

czerwony z białym podłączyłem i nadal nie działa, tam są da białe kable na obu były próby robione, jak by można jeszcze inaczej pokombinować ??
 
 
tas 
Moderator


Pomógł: 140 razy
Dołączył: 02 Kwi 2012
Posty: 5898
Skąd: Beskidy

Wysłany: Śro 06 Gru, 2017   

pojedynczy czerwony przewód z białą złączka - jeśli go połączysz z +BAT to się sterownik uruchomi.
Nic nie mówię o białym przewodzie ;)
_________________
Silniki, sterowniki, ładowarki, BMSy i inne- LINK - 792 304 416
Kod rabatowy: FORUM
Mój Blog: Ebike Blog (w budowie)
Tanie ogniwa: klik!
  
 
 
historyk 
początkujący


Dołączył: 15 Lut 2017
Posty: 8
Skąd: Chełm
Wysłany: Pią 08 Gru, 2017   

ok zrobone, kabelki podłączone ale nadal coś nie działa, silnik uruchomi się tylko wtedy kiedy połączę dwa białe kabelki do ustalenia kierunki obrotu koła ale manetka nadal nie działa. Może dodatkowo trzeba jakoś połączyć kabelki w "Anti-theft Alarm Cables" ?? A może coś z manetką nie tak, jak to sprawdzić ??
 
 
zeeltom 
Administrator



Pomógł: 96 razy
Wiek: 60
Dołączył: 20 Lip 2008
Posty: 7746
Skąd: Żyrardów
Wysłany: Sob 09 Gru, 2017   

Sprawdzasz na manetce czy jest 5V i na przewodzie sygnałowym powinno się zmieniać w granicach 1-4V.
_________________
Moje gniazdko: dom
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group

Archiwum zlotów EV w Żyrardowie
Zanim coś kupisz, albo zlecisz innym przeczytaj!