ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER Strona Główna

ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER

Rowery, trójkołowce, ryksze, skutery, hulajnogi i inne lekkie pojazdy elektryczne
Porady, zdjęcia, filmy, konstrukcje, opinie


FAQFAQ  SzukajSzukaj  Szukaj z GoogleSzukaj z google  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum

Poprzedni temat «» Następny temat
Przesunięty przez: tas
Sob 07 Gru, 2013
schemat silnika bezszczotkowego
Autor Wiadomość
jurekoli 
początkujący
Jerzy


Wiek: 74
Dołączył: 21 Lip 2013
Posty: 21
Skąd: Białystok-Wieczorki
Wysłany: Pon 22 Lip, 2013   schemat silnika bezszczotkowego

W czasie wymiany opony w rowerze elektrycznym uszkodziłem (lub taki zbieg okoliczności) coś w silniku i po zmontowaniu silnik pracuje powoli i bardzo się trzęsie ,oczywiście trzeba mu pomóc ruszyc
Po podłączeniu do sterownika podobnego silnika wszystko jest w porządku.
Myślałem że może przerwałem któryś z tych cienkich kabli ale po rozebraniu silnika okazało się że żaden z kabli nie jest przerwany .Po odłączeniu od sterownika poszczególnych cienkich kabelków żółty i zielony reagują na pracę silnika natomiast niebieski nie. Nie wiem co to są w silniku za elemeny podobne do tranzystorów o symbolu S 41329 . Być może że to uszkodzenie jednego z nich jest przyczyną nie równej pracy silnika?
Jeżeli ktoś zechciałby mi podpowiedzieć jak mam ten problem rozwiązać bym był wdzięczny.
_________________
oli
 
 
tas 
szef
tas


Pomógł: 154 razy
Dołączył: 02 Kwi 2012
Posty: 6169
Skąd: Beskidy
Wysłany: Pon 22 Lip, 2013   

Szarpanie, nierówna praca, niemożność ruszenia z miejsca to typowa oznaka braku komunikacji sterownik <- czujnik halla. Może nie działać on sam, przerwać się przewód lub nie stykać na złączce ze sterownikiem.

Przepikaj miernikiem czy jest przejście między nogami halla, a wtyczką ze sterownika. Jeden z przewodów powinien mieć przerwę i trzeba naprawić. Jeśli wszystkie przewody są ok to awarii można doszukiwać się w samym czujniku.
_________________
Silniki, sterowniki : SKLEP tel: 792304416
Kod rabatowy: "FORUM"
Ogniwa: SKLEP
Blog o ebajkach BLOG
 
 
zeeltom
[Usunięty]

Wysłany: Pon 22 Lip, 2013   

Szukaj uszkodzenia czerwonego kabla, lub hallotronu do niego podłączonego. Sprawdź czy sam hallotron nie wysunął się z gniazda, albo jakaś nóżka się nie urwała.
 
 
jurekoli 
początkujący
Jerzy


Wiek: 74
Dołączył: 21 Lip 2013
Posty: 21
Skąd: Białystok-Wieczorki
Wysłany: Pon 22 Lip, 2013   

zeeltom napisał/a:
Szukaj uszkodzenia czerwonego kabla, lub hallotronu do niego podłączonego. Sprawdź czy sam hallotron nie wysunął się z gniazda, albo jakaś nóżka się nie urwała.

Jak już podałem w poprzednim opisie podejrzewam wydaje mi się że nie działa jeden z trzech będących w silniku hallotronów(S41329). Praca silnika wskazuje na sterowanie dwoma hallotronami a kiedy trzeci nie steruje następuje wyłączenie ale siłą rozpędu silnik kręci nadal w tym miejscu zwalniając co obiawia się takim turkotem. Szukałem tego typu hallotronu ale niestety nie znalazłem , są natomiast inne ale nie wiem czy można je zastąpić ?W czasie kiedy sprawdzałem reakcję sterowania już włączonego silnika to po odłączeniu cienkiego kabla zielonego silnik jeszcze bardziej zwalniał, to samo było gdy włączyłem zielony a wyłączyłem żółty natomiast po odłączeniu lub załączeniu niebieskiego nie było żadnej reakcji.Nie znam się za bardzo na tego rodzaju sterowaniu i chciałbym zapytać czy jest możliwość sprawdzenia takich hallotronów czy są sprawne n.p. miernikiem?
_________________
oli
 
 
barmal 
Projektant sterownika barmal X2, X4


Pomógł: 7 razy
Dołączył: 20 Lip 2012
Posty: 475
Skąd: ...
Wysłany: Wto 23 Lip, 2013   

Hej,
a nie chodzi czasem o ten?

http://www.mouser.com/ds/...art.1-95457.pdf

Pozdrawiam
 
 
zeeltom
[Usunięty]

Wysłany: Wto 23 Lip, 2013   

Hallotrony możesz sprawdzić woltomierzem podłączając napięcie zasilania do czerwonego (+) i czarnego (-) 5V i mierząc napięcie między plusem a trzema pozostałymi końcówkami hallotronów. Kręcąc kołem na każdym z nich powinno się pojawiać i zanikać napięcie rzędu 5V. Jeśli któryś zachowuje się inaczej, to trzeba szukać w nim przyczyny. Urwana nóżka lub kabelek zazwyczaj jest powodem. Czasem hallotron wysunie się z gniazda w blachach stojana i wtedy tez może nie działać.

Tu masz hallotrony jakich potrzebujesz:

http://www.conrad.pl/Czuj...onrad&pi=153775

http://www.sklep.cyfronik...ny-3-nogi/24967
 
 
jurekoli 
początkujący
Jerzy


Wiek: 74
Dołączył: 21 Lip 2013
Posty: 21
Skąd: Białystok-Wieczorki
Wysłany: Wto 23 Lip, 2013   

Spróbuję pomierzyć.Dziękuję .
Niestety nie mogę nigdzie znależć opisu tego typu hallotronów .Może ktoś mi podpowie jak można by ten problem rozwiązac.

DSCN1354.JPG
Pobierz Plik ściągnięto 10770 raz(y) 3,01 MB

DSCN1359.JPG
tak to wygląda wewnątrz silnika.
Pobierz Plik ściągnięto 4613 raz(y) 2,86 MB

_________________
oli
 
 
borsuk 
prezes



Pomógł: 24 razy
Dołączył: 12 Wrz 2011
Posty: 668
Skąd: Sudety
Wysłany: Czw 25 Lip, 2013   

jurekoli napisał/a:
Spróbuję pomierzyć.Dziękuję .
Niestety nie mogę nigdzie znależć opisu tego typu hallotronów .Może ktoś mi podpowie jak można by ten problem rozwiązac.

Opis takich hallotronów masz tutaj wraz z amerykańską czyli łopatologiczną instrukcją.
Pozdrawiam
borsuk
 
 
jurekoli 
początkujący
Jerzy


Wiek: 74
Dołączył: 21 Lip 2013
Posty: 21
Skąd: Białystok-Wieczorki
Wysłany: Czw 25 Lip, 2013   

Dzięki 'Borsuk" ale nie zabardzo kumam po anglo amerykańsku.
_________________
oli
 
 
borsuk 
prezes



Pomógł: 24 razy
Dołączył: 12 Wrz 2011
Posty: 668
Skąd: Sudety
Wysłany: Czw 25 Lip, 2013   

jurekoli napisał/a:
Dzięki 'Borsuk" ale nie zabardzo kumam po anglo amerykańsku.

Jest to czujnik Halla Honeywell SS41, SIP, bipolarny.
Opis np. tu
 
 
tomson 
prezes
TOMSON


Pomógł: 4 razy
Wiek: 46
Dołączył: 15 Lut 2009
Posty: 649
Skąd: Otwock_EŁK
Wysłany: Czw 25 Lip, 2013   

widzę w tym silniku trochę inny sposób zamocowania czujników wynika to pewnie ze specyfikacji uzwojenia i ilości biegunów bo czujnik hala z środkowej fazy jest obrócony o 180°
możesz napisać ile biegunów ma ten silnik i zębów stojana.
_________________
pozdr
Tomek
 
 
zeeltom
[Usunięty]

Wysłany: Pią 26 Lip, 2013   

Dotąd widziałem dwa zewnętrzne w szczelinie i środkowy po środku blach, albo odwrotnie, teraz nie pamiętam, ale wszystkie były odwrócone w jedną stronę. Możliwe, że tu jest inaczej, może to nie jest 120 stopni, tylko 60? Rozbierał ktoś silnik 60 stopni? Ja miałem do czynienia tylko ze 120 stopni. Może to jest ta różnica?
 
 
jurekoli 
początkujący
Jerzy


Wiek: 74
Dołączył: 21 Lip 2013
Posty: 21
Skąd: Białystok-Wieczorki
Wysłany: Pią 26 Lip, 2013   

tomson napisał/a:
widzę w tym silniku trochę inny sposób zamocowania czujników wynika to pewnie ze specyfikacji uzwojenia i ilości biegunów bo czujnik hala z środkowej fazy jest obrócony o 180°
możesz napisać ile biegunów ma ten silnik i zębów stojana.

W silniku są 48 rowki uzwojone. 45 bez hallotronów a w trzech są hallotrony.(jak na zdjęciu)
Z silnika wychodzi 8 kabli . 5 cienkich (czerwony czarny żółty zielony i niebieski) i trzy grube.
W piaście koła są 16 magnesy.
_________________
oli
 
 
jurekoli 
początkujący
Jerzy


Wiek: 74
Dołączył: 21 Lip 2013
Posty: 21
Skąd: Białystok-Wieczorki
Wysłany: Pią 26 Lip, 2013   

borsuk napisał/a:
jurekoli napisał/a:
Dzięki 'Borsuk" ale nie zabardzo kumam po anglo amerykańsku.

Jest to czujnik Halla Honeywell SS41, SIP, bipolarny.
Opis np. tu

Kupiłem SS411A ale nie wiem czy to może zastąpić S41329.
_________________
oli
 
 
zeeltom
[Usunięty]

Wysłany: Pią 26 Lip, 2013   

Jeśli jest przełączający, to pewnie będzie pasował.
Wyżej podałem ci linki do hallów, które na pewno działają, bo sam je stosowałem.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group