ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER Strona Główna

ROWERY I INNE POJAZDY ELEKTRYCZNE - FORUM ARBITER

Rowery, trójkołowce, ryksze, skutery, hulajnogi i inne lekkie pojazdy elektryczne
Porady, zdjęcia, filmy, konstrukcje, opinie


FAQFAQ  SzukajSzukaj  Szukaj z GoogleSzukaj z google  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum

Poprzedni temat «» Następny temat
Telepka BLDC dziwne zachowanie
Autor Wiadomość
Saku 
dyrektor



Wiek: 33
Dołączył: 29 Paź 2013
Posty: 400
Skąd: SWDN
Wysłany: Czw 17 Kwi, 2014   Telepka BLDC dziwne zachowanie

Witam,
Skladam pierwsza konstrukcje z silnikiem BLDC wiec prosze o zrozumienie :wink:
Wszystko polaczylem i nawet jechal tylko mam dziwny problem.
Jak ruszam to silnik dziwnie Brzeczy i czasem sie telepie tak jak by cos przerywalo, nie ma sily ze mna ruszyc i musze wspomagac sie nogami to juz pozniej jakos sie rozkreca. Tak jak by jakies dziwne tarcie mialo miejsce (ciezko mi to ubrac w slowa)
Kolo kreci sie normalnie bo sprawdzalem i nie ma oporow. Jest to nowy silnik 500W podlaczony pod sterownik od skosnookich i 48V aku green...
Cos podpowiecie Panowie?
Pozdrawiam.
 
 
Adam Wysokiński 
szef


Pomógł: 36 razy
Dołączył: 30 Mar 2008
Posty: 1658
Skąd: Warszawa (okolice)
Wysłany: Czw 17 Kwi, 2014   

Jest nowy ale może masz to co ja. Były odklejone magnesy i się przesuwały. Efekt był przy małej prędkości, przy większej ustępowało to "szuranie".
 
 
bartek 
prezes
Łebmajster


Pomógł: 5 razy
Wiek: 40
Dołączył: 13 Kwi 2011
Posty: 508
Skąd: Włoszczowa
Wysłany: Czw 17 Kwi, 2014   

Jaki masz sterownik do tego silnika??
_________________
-
Szprychy dorabiane na wymiar
Grubości: 2,0mm; 2,3mm; 2,6mm; 3,4mm CZARNE

Sklep MaxEV
Silniki MXUS, Zestawy EcoBike, MagicPie, SmartPie
-
 
 
zeeltom
[Usunięty]

Wysłany: Pią 18 Kwi, 2014   

Pewny jesteś podłączenia kolejności faz i hallotronów? Mi to wygląda na taki właśnie przypadek.
 
 
bartek 
prezes
Łebmajster


Pomógł: 5 razy
Wiek: 40
Dołączył: 13 Kwi 2011
Posty: 508
Skąd: Włoszczowa
Wysłany: Pią 18 Kwi, 2014   

zeeltom napisał/a:
Pewny jesteś podłączenia kolejności faz i hallotronów? Mi to wygląda na taki właśnie przypadek.

Mi również, a objawy pasują też do podłączenia sterownika na kąt fazowy 60° do silnika 120°.
_________________
-
Szprychy dorabiane na wymiar
Grubości: 2,0mm; 2,3mm; 2,6mm; 3,4mm CZARNE

Sklep MaxEV
Silniki MXUS, Zestawy EcoBike, MagicPie, SmartPie
-
 
 
lkuc18 
kierownik


Dołączył: 10 Gru 2013
Posty: 314
Skąd: Warszawa
Wysłany: Pią 18 Kwi, 2014   

Ja miałem ten sam problem na początku - prawdopodobnie problem rozwiązało ponowne (lepsze) połączenie kabli fazowych silnika. Ja po zrobieniu tego porządnie dopiero mogłem cieszyć się maksymalną mocą ;p.
 
 
Saku 
dyrektor



Wiek: 33
Dołączył: 29 Paź 2013
Posty: 400
Skąd: SWDN
Wysłany: Pią 18 Kwi, 2014   

zeeltom napisał/a:
Pewny jesteś podłączenia kolejności faz i hallotronów? Mi to wygląda na taki właśnie przypadek.


TZN. pewny jestem kolorow fazy zielony do zielonego, zolty do zoltego i tp..
czujniki to mam zlaczenie na kostce i tez jest zgodnosc kolorow.

nie rozumiem tego co Bartek napisal:
kąt fazowy 60° do silnika 120° O? :mrgreen:
 
 
MixhaL 
prezes


Pomógł: 3 razy
Wiek: 42
Dołączył: 22 Maj 2011
Posty: 909
Skąd: Lubelskie
Wysłany: Pią 18 Kwi, 2014   

To na 99% masz źle podłączone. Rzadko kiedy kolory odpowiadają sobie.
_________________
Cyklon
BOMBER V1, V2, V3
RAIDEN
 
 
bartek 
prezes
Łebmajster


Pomógł: 5 razy
Wiek: 40
Dołączył: 13 Kwi 2011
Posty: 508
Skąd: Włoszczowa
Wysłany: Pią 18 Kwi, 2014   

Saku napisał/a:

nie rozumiem tego co Bartek napisal:
kąt fazowy 60° do silnika 120° O? :mrgreen:


Dlatego pytałem o to jaki masz sterownik. Kiedyś mieliśmy takie zestawy: http://www.maxev.pl/p59,s...0w-trotter.html
i silniki i kontrolery ( TDK-2W ) w nich były na 60 stopni. Jak próbowałem podłączyć kontroler z tego zestawu do silnika 120 stopni np.: Bestmotory, Goldenmotory, Bafangi to miałem bardzo podobne objawy - głośniejsza praca, brak mocy na starcie.

Cytat:
To na 99% masz źle podłączone. Rzadko kiedy kolory odpowiadają sobie.

Jak by miał źle fazy połączone to silnik w ogóle by nie ruszył tylko by buczał w miejscu, a skoro się kręci, to i fazy i hallotrony są połączone prawidłowo. Ewentualnie gdy przewody kolorami są połączone dobrze, to może nie być jednej fazy i trzeba by sprawdzić styki na złączkach.
_________________
-
Szprychy dorabiane na wymiar
Grubości: 2,0mm; 2,3mm; 2,6mm; 3,4mm CZARNE

Sklep MaxEV
Silniki MXUS, Zestawy EcoBike, MagicPie, SmartPie
-
 
 
Saku 
dyrektor



Wiek: 33
Dołączył: 29 Paź 2013
Posty: 400
Skąd: SWDN
Wysłany: Pią 18 Kwi, 2014   

Kolory fazy na bank sa ok to ogarniam bo to jak w modelarskich tylko te objawy mi sie nie pokrywaja z modelarskimi... :mrgreen: ale mam juz sterownik 1500W na 48V i 120* to moze uda mi sie jutro sprawdzic :wink:
Co do samego sterownika o ktorym mowa to nie ma na nim parametrow wiec nie jestem w stanie nic powiedziec.
Ps. Kat fazowy juz ogarniam :lol:
 
 
Saku 
dyrektor



Wiek: 33
Dołączył: 29 Paź 2013
Posty: 400
Skąd: SWDN
Wysłany: Nie 20 Kwi, 2014   

Podlaczylem nowy sterownik i wszystko przeszlo :lol:
Wszystko dziala jak powinno!
Dzieki wam bardzo za odpowiedz :grin:
(wesolych swiat!)
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group